Skip to content

Little Frog in High Def

Musings of an NLE ronin…
description of the photo

Archive

Archive for November, 2008

Here is a little written tutorial that I authored on how to upconvert SD to HD using the AJA Kona 3 capture card. I used this card extensively on my last show as we incorporated a lot of SD stock footage on our DVCPRO HD timeline. This card made the process rather easy. While my article is specific about how to get SD to DVCPRO HD, it illustrates the process and you can plug in any HD format FCP can handle, which is most.

We also used this card to output our shows…cross converting our DVCPRO HD 720p 23.98 timeline to 1080psf 23.98 on HDCAM…in real time as we output.

I started a work on a new project last week. But, like most of the work I do, I cannot mention the name or much else about the show I am working on. Long document I initialed about 15 times said so. I can say that it is a documentary about a city…a special for Discovery Channel. And again I find myself working on and Avid…and the new one, Avid 3.0.5. So I have access to that wonderful SELECT ALL TO THE RIGHT option. Although there is an audio bug (look in the previous post) that is really slowing me down. I am trying to troubleshoot it, but not having much luck. Other than that, I am enjoying the new Avid.

Now, as I mentioned in one of my Twitter “tweets” (they can be seen on the right) I have spent a lot of time reviewing the footage shot for my segment. Three days. This is nice because lately being able to watch the footage before I have to dive into a cut has been rare. It really shouldn’t be…how am I to make a decent stab at a cut if I don’t know what footage I have? Sure, the script notes suggested shots the producer made, but it is still up to me to know what I have. Thank goodness this show had time to afford to let me and the other editors look at what we have. It also helps that the producers are still writing the scripts…so they are busy too.

Now, there is a lot of footage. And I mean, A LOT. They didn’t skimp on tapes on this one (DVCPRO HD again). But I like that. I like having a lot of footage to choose from. But with a lot of footage comes one danger…being able to find that shot you saw that would be perfect for the cut you are working on. For this reason I make SELECTS bins. I come across a cool shot, I make a subclip and drop it into this bin. But I might have several bins for this…separated by topic or location. And doing this helps you remember what you have. One thing I was doing was adding markers to the footage as I watched, and making notes. However, I found that when new footage was added by the assistants, they didn’t just drop the new footage into the project, or the new bin, they dragged over the whole folder…thus over-writing the bins I made all my notes in. So day one was a bit of a wash. But, then I started subclipping and all was better.

I do have to get used to cutting at offline resolution again. 15:1 is pretty rough at times…especially when the camera is shooting some computer screen or schematic and you can’t read one thing…can’t even tell what it is you are looking at. The data rate is low, thus saving on drive space (which is pretty vital given the amount of footage I have…seriously, it is a lot). Man does 15:1 look like crap on a 42″ HDTV client monitor. So I avoid looking at that.

Anyway, my first three days last week were looking at footage. I spent the first three days this week editing an Act…on ANOTHER segment. Footage that I didn’t get time to look at. SEE…SEE? Happens all the time. So I spent a little longer than usual on the cut as I had to search for the footage, and ask the editor of the segment if he recalled seeing the footage I would like to use for the segment. NO worries…I did get a good rough cut done.

Now I get to go back to my segment to review even more footage, and wait for the next script to land on my desk. Er…laptop. I have them e-mailed and I read them from my laptop. Going green wherever I can.

OH…pulled the trigger and bought a new laptop today. MacBook Pro…the model BEFORE the latest release. Got it cheap, don’t have to deal with that glossy screen, and it still has a firewire 800 port. Keeping the Powerbook however…still a great P2 offloading machine. But might be offloading the G5…

I found my first annoying bug in Avid 3.0, and it pertains to audio. I drop a clip into the timeline, then adjust the audio with Audio Mixer tool…and nothing happens. I can drop it to NIL and nothing changes…still loud as ever. Now, talking to another editor here he figured out how to smack it on the side to get it to work (I love collaboration between editors). You need to adjust the audio on the SOURCE side…just jiggle it a little. Then the audio in the timeline goes to where it should go.

Just annoying.

Yes…I know…ANOTHER link to a video instead of a real post. Sorry, I was wrapping up an article on how to upconvert SD to HD using a Kona 3 for CreativeCow.net…and i have an Avid review I am working on…and I have a real job and family that demands my time, OK? Oh, and I need to post to half a dozen forums…and find wonderful stuff like this video. YouTube announced a contest to find a video that is actually watchable. Top prize? $100,000.

Here, just watch the news story…


YouTube Contest Challenges Users To Make A ‘Good’ Video

In honor of Don LaFontaine who recently passed away…here is a great video with five famous voice over artists…IN ONE CAR!