Wes Plate has issued a warning that Automatic Duck Pro Import is not compatible with the latest version FCP:

“We are seeing an incompatibility here with our Pro Import FCP plug-in, something changed in the new release.

If you are using Pro Import FCP we recommend you not update to 5.1.3 at this time. We’ll update our web site when a solution is found.

http://www.automaticduck.com/support/blog/ “

And Colorista loses it’s GUI interface with this update as well. OH, yeah…BTW, I bought Colorista.